BlueJ

  Josquius 21:26 08 Dec 05
Locked

Does anyone know how to get the java programming environment BlueJ to work?
I have installed it though it says I need a JDK/J2SDK installed to run it.
I have tried downloading a few different things that seemed to be this though none worked.

  Chegs ®™ 22:01 08 Dec 05
  Josquius 22:39 08 Dec 05

I have already seen that and got those files though can't work out how to integrate those or any of the other versions I have.

  Josquius 11:16 09 Dec 05

Anyone got any idea how to install that?

  Chegs ®™ 11:21 09 Dec 05
  Josquius 11:36 09 Dec 05

I think I've got it anyway, a friend sent me one that was a self installer.

  Josquius 17:40 09 Dec 05

I've sort of got it working but how do you make it so that programmes run and a input box opens?
I press void now and nothing happens (even if they are fully working and have output)_

  Josquius 17:33 11 Dec 05

I have managed to open the terminal manually but it says 'Listening for transport dt_socket at address: 1547' whatever happens.
What does this mean?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…