blue screen at boot up

  fullywired23 11:34 12 May 07
Locked

sometimes when trying to boot to wXP it get no further than the loading window with the blue bar running across then it crashes and I get the error
c000021a

0xc000005(0x00000000 0x00000000)some times that stays on and sometimes it reboots and the same happens again.now if I shut down and start again it boots ok but as time goes on it happens more frequently until it won't boot at all and I have to format and reinstall but this doesn't cure it after a week or so it starts again.I have two H/Drives fitted both with operating systems on ,it never happens on one H/D so I begining to think it is to do with the H/D has anyone any ideas please

regards Viejo

  PP321 11:51 12 May 07

Sounds like a memory issue.

Depends how computer competant you are.


I would check inside my machine and see if it has 2 sticks of ram, if so, carefully remove one and see how your machine behaves.


If the problem continues, replace the stick then remove the other one and try it.


If you can get into windows burn this iso click here with nero and boot your machine with it, and it will test your machines memory.

  SANTOS7 11:57 12 May 07

click here

Nortons GO-BACK can generate this error, if you have that installed on your system you might want to look there first.

The link may help with any other issues

  fullywired23 12:13 12 May 07

Thanks for the replies .I do have 2 sticks of memory in 2x1gb,but I can't understand why it only happens on one hard drive and not the other .Incidently both sticks are only a couple of months old .
The set up is AMD 64bit dual core 3800 chip
Corsair 1GB DDR2 667 MHz 128MBx64 240 DIMM Unbuffered CL5 x2
Point of View 7100GS R-VGA150829 128MB PCI-E Graphics Card
Asrock ALIVESATA2-GLAN SKT AM2 VIA K8T890 chipset 8 channel audio SATA ATX
Windows xp pro

  fullywired23 15:25 14 May 07

Thanks to PP31 for the link to the memory test I ran the test for 8 hours and it found no faults but now before I get the blue screen I am getting

"Win log on
The instuctionat0x0106b593 reference memory at 0x106b593"the memory could not be written .
click ok to terminate or cancel to debug "

but if I click debug it crashes to the blue screen

c000021a 0xc000005(0x00000000 0x00000000)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…