blue boxes

  tomtojo 10:30 02 Aug 07
Locked

How do I get rid of blue boxes under desktop icons,
I have unchecked ( use drop shadows for icon labels on desktop ) but no joy.

Tom

  tomtojo 12:01 02 Aug 07

Sorted,
Hold down windows key and press pause/break key,advance tab,performance settings, check,use drop shadows for icon labels on desktop, using the windows and pause/break keys seemed to do the trick!!

Tom

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac