Blocking pop ups

  snapperman 18:04 13 May 08
Locked

On my toolbar i have a symbol that says 1 blocked,
I assume that this means that only one pop-up is blocked. The only problem i have is that it has said this for the last 2 months. Can anyone tell me how to restore the pop-up blocker to its normal
setting please. I am a novice as far as computers
are concerned. Thank you.

  mfletch 18:38 13 May 08

Click on settings at the far right of the google tool bar then click on options then click on more then put a tick in hide pop up count.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac