Blocked attachments with Hotmail

  tonyx1302 12:45 29 Dec 03

How can I stop hotmail from blocking what it considers 'unsafe attachments'? I am trying to receive some Xmas photos from a friend but hotmail continually permanently blocks the attachments as 'unsafe' without my approval.

2nd problem! Sometimes when connected to the web instead of receiving an image that is on the site I get a very small box in the left hand corner with a a small red circle, a blue box and a green triangle inserted!!!!!
Any ideas on how I can correct the above problems ? Please keep any replies in idiot format as I am new to the computer world.
Thank you

  Jester2K 12:53 29 Dec 03

1) open OE, Tools Menu, Options, Security, uncheck "Do Not Allow" etc

  tonyx1302 12:57 29 Dec 03

Hi Jester 2K. I tried that but it work. Any other suggestions please?

  Jester2K 12:59 29 Dec 03

Thats the only thing that'll stop you accessing your attachments. Check the box is UNCHECKED (ie NO tick)

  palinka 16:42 29 Dec 03

Was the message sent just to you or to other people at the same time? If the latter, that may be the problem. I sent an email with an attachment to 11 friends recently. 10 were delivered OK but the one to the friend who uses AOL bounced back at me as spam. It was OK when I sent it again to that friend alone.

  Jester2K 16:45 29 Dec 03

Can't see how that applies here cos he got the message....

  tonyx1302 19:48 29 Dec 03

Hi Jester2K & palinka

Sorry for the delay. The message was sent to me only via Outlook Express which I use.

  VoG II 21:56 29 Dec 03

Then you need to follow Jester2K's instructions posted at 12:53. This is the only thing that could be blocking attachments.

You said "tried that but it work" which I presume you meant didn't work. In what way didn't work.

You could try forwarding the message to yourself and see if the attachment is then available.

You are using Outlook Express and not Outlook?

  Irishman 22:40 29 Dec 03

Add your friends name to the safe list in your Hotmail account.

I.E.,tools, options, advanced and make sure "show pictures" box is ticked. Also try downloading Java VM from click here

  tonyx1302 16:14 30 Dec 03

Hi Jester2K/palina/VoG/Irishman.

1, I have unchecked the 'do not allow'bow
2, I am using Outlook Express
3, i have tried sending it to myself. It still tells me that it is 'unsafe'
4. The 'show pictures' box is ticked
5, Sorry, I don't know about Java etc yet. I went to the site suggested and it was all gobble-de-gook to me.
6, Still in the dark!!!!

  VoG II 16:24 30 Dec 03

Re 3) - can you see the message in your Sent Items folder, and can you read the attachment there?

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…