Block Sender not highlighted in Outlook Express

  Kelno 22:20 07 Jan 08

Hi Folks,
The option Block Sender option in the Message menu is not highlighted in my Outlook Express, and so cannot be clicked when I want to block junk mail.
Any help please?

  Stuartli 00:34 08 Jan 08

Have you actually highlighted the e-mail first before using the Block Sender configuration?

  Kelno 02:02 08 Jan 08

Yes, sure did. Even if I double click on the email to open it, the option Block Sender is still dimmed in the Message menu of the email windows.
I can find no setting that would disable Block Sender. My hunch is that it might be a registry blip, but I cannot find the Key that would enable/disable Block Sender.
Any idea very welcome!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…