Bleeping sound

  User-178362 18:40 02 Jul 06
Locked

I have a sound on my PC like a car reversing. I think it is a waning sound. Any idea's please.

  User-178362 18:57 02 Jul 06

I just lost the power. The screen went of everything went except the speakers. Is it safe to use my PC? I will not use it for a few days so I had trouble getting onto this forum the screen didn't come on as it should just half a page. If I do not get back to you this is the reason. the bleeping sound isn't going at the moment all is quiet on the Weston Front.

  VoG II 19:13 02 Jul 06

It may be overheating. Try checking the temperatures click here

  Diemmess 19:57 02 Jul 06

Switch off and give it a long time to cool. The speakers have their own independent power supply, and I hope your PC has simply called an 'emergency' and shut down.

I don't know where you are but background temps here are very high.
North side Severn estuary indoors with my PC = 23C
Outside in the shade = 28C.
Thunder is about but nothing heard locally.

  User-178362 17:06 03 Jul 06

I believe it is the heat, I have been told to take the back of the tower and push a green and black strip back in. My place is 30C, the window is even higher and the PC is next to the window difficult to keep cool so I believe this is the problem. Thank you

  User-178362 22:34 12 Jul 06

My Motherboard is called EZ Buddy. Does that mean anything or do you think it is a name that the shop called it? I had the PC made for me. I haven't done anything to it just let it cool down, so far it is quiet, no bleeping sound. I looked at the Major Geeks from France but did not see my Motherboard name. I clicked on download later. Not sure what to do now.

  Devil Fish 17:48 13 Jul 06

run belarc that will tell you what is inside the box

click here

  User-178362 00:25 14 Jul 06

I downloaded Belarc, clicked on Run, then a message came up saying An 1/0 error occurred while installing a file it is normally caused by bad installation media or corrupt installation file. I also had a box saying Installing Copying plug in files, it reached 54%. I think thats as far as it will go. I have looked in add and remove, but I cannot see Belarc even though it is installed on my PC. How do I find it and what should I do next please.

  Devil Fish 17:37 14 Jul 06

have you tried reinstalling you should get a desktop icon for it after install

  User-178362 18:25 14 Jul 06

Yes I have tried to reinstall a number of times. I click on Download then it tells me Duplicate Download was detected, Would I like to re download, I say yes. If it has been downloaded why can't I find it in Add/Remove?

  Devil Fish 12:49 16 Jul 06

sorry i havn't got back sooner been busy


when you try to install belarc are you using an administrator account you need admin rights to install it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…