blank scrren

  eddie937 20:08 14 Oct 06
Locked

i have been having a problem with my graphics card lately.
i have an ati radeon x1600pro 256mb, running windows xp home.
i right clicked on the desktop and went to settings/advanced and disabled the graphics card.(i know i shouldnt of but i did). all i get now is a blank screen but i can hear the computer running in the background.(sounds of programs).
i have tried a safe boot but still cant see anything onthe screen.
can anyone out there please help me.

  Jackcoms 20:17 14 Oct 06

Can you borrow another monitor from a friend?

  eddie937 20:30 14 Oct 06

the monitor is ok cos when it boots up it displays windows logo then goes blank

  eddie937 20:30 14 Oct 06

the monitor is ok cos when it boots up it displays windows logo then goes blank

  Technotiger 20:36 14 Oct 06

Hi, can you start in Safe Mode perhaps, and then do a System Restore?

  eddie937 20:47 14 Oct 06

all i get is a blank screen

  namtas 20:49 14 Oct 06

Can you remove your grahics card and see if that will allow you to boot up, from there you may replace card and reset system. ideally you would want to do a system restore but I do not think you will be able to do this with card removed.

  eddie937 20:50 14 Oct 06

i'll give that a go

  eddie937 21:02 14 Oct 06

tried it and still nothing. tried putting card back in and nothing.
im tearing my hair out over this one.
i dont want to format.
i have files i need on it.

  handy4x 21:13 14 Oct 06

has your card got two outputs and have you tryed the other one allso check leads and conections if the board has onboard graphics you could try that instead

  eddie937 21:46 14 Oct 06

tried it and still the same
my mobo doesnt have an onboard gfx card
any other ideas?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac