Blank screen after Windows logo

  xk140 11:57 20 Jun 06
Locked

When I start the computer (Dell 8250 P4 with the installed Windows xp with sp2), it starts up with the Windows logo and the moving bar beneath it, but once that finishs, the screen goes blank with only the cursor showing. I have to turn off using the power button, and upon restart am asked to restart with options including normal restart. I have tried this, and also using the last known settings, but still the blank screen. Any ideas?
John G

  xania 13:18 20 Jun 06

I assume that the system was booting ok and has suddenly stopped. I wonder if this coincided with a crash or an unexpected reboot. I would say that your operating system may have become damaged. If you can, load up in safe mode, as this can sometimes repair the PC - if not, install your OS CD and then switch on. The system will ask you whether you want to ins tall a new system or repair the existing one. Choose repair and see what happens.

  TomG 14:56 20 Jun 06

Have you tried getting into safe mode (press F8 at Startup)?
If you can go into run and type msconfig - then go to selective startup (and the tab to the right - i think its called startup, i'm not in front of my home pc) select hide microsoft startup items (little box to the bottom right of the screen) and just untick everything else and re-boot. Once your into windows go back into msconfig, put a tick in one item and re-boot. If the pc starts ok just do the same again and tick the next item until you come across the item causing the problem. I know that this is a very tedious way of sorting the problem but its the quicker in the long run.

The problem is most likely being caused by something in your start up script and doing the above should highlite the gremlin.

  sunny staines 15:17 20 Jun 06

sounds like the graphics card has failed.

  fossy1 17:38 20 Jun 06

I had a similar problem recently, after re-loading XP which didn't cure the problem, I eventually traced the culprit.
My Thompson Speed-touch ADSL modem had gone wobbly.
Ypu could try re-starting with any USB devices disconnected.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…