'blank' home page

  GM 15:00 30 Dec 04
Locked

When I set wanadoo as my home page through tools-internet options-click here then close down internet explorer when I re-open the browser it reverts back to 'blank'homepage again. I have run virus scans and Adaware incase there is some sort of attachment on it but to no avail. Am I missing something simple. I have a network of three computers through a modem/router and the others are all ok. Any ideas anyone?

  VoG II 15:03 30 Dec 04

Download FxAgentB.exe from click here and save it to your desktop. After downloading, double-click the FxAgentB file to run it and the program will scan your entire hard drive - this may take a while. When it is done, it will generate a log file called FxAgentB.log - save that information as you may need to paste it here later. Restart your machine when done.

Next click click here to download CWShredder by Merijn Bellekom and run it, hit 'fix' as opposed to 'scan only'.

Finally, update Ad-aware and run a scan.

  VoG II 15:04 30 Dec 04

Sorry, the second link should be click here

  Sealer 15:04 30 Dec 04

Try going to the site you want, then internet options, then click use current.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…