black sreen after using xp restore

  Dave.S 17:52 19 Jan 05
Locked

Hi, I have just used "Restore" in windows xp home edition.(on a different computer) Everything seemed to go well but now when it boots up I just get a black screen, the only thing visible is the mouse pointer. The same thing happens in safe mode and trying to boot to a command prompt just starts in safe mode. I don't really want to lose all my programs and settings,so i don't want to do a clean install, any help would be appreciated. Thanks

  VoG II 17:54 19 Jan 05
  Dave.S 18:13 19 Jan 05

Thanks for the link, but i do get to windows xp logo up and it seems to go further than that. The mouse pointer moves but i cannot do anything else...

  Androcles 19:24 19 Jan 05

You could try this dave:-click here;en-us;304449&Product=winxp
How to start the System Restore tool at a command prompt in Windows XP when you get into system restore from the command prompt undo the restore.
You could also have a look at this:-click here
No system startup after WinXP logo screen.
It could be your graphics card.Regards.

  Dave.S 20:18 20 Jan 05

Thanks VoG™ & Androcles, Tried all these solutions, but did not work, I could not boot to a command prompt, it just went to safe mode (black screen with white mouse pointer) anyway have bitten the bullet and now done a clean install. Did read somewhere that the system files must have been corrupt. Thanks anyway.

Dave s.

  Technotiger 20:26 20 Jan 05

Hi, if your clean install still leaves you with the same problem, I would suspect Graphics Card problem - just a thought.

Cheers.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…