Black Screen

  mikeyewz 13:57 25 Jun 07
Locked

Hi, I have an odd problem....a few seconds after booting up, my screen goes black, but the cursor is still active. I can still access everything on my PC by opening the Task Manager. I can open IE and access the internet OK, but behind the browser, everything is black, no desktop icons etc.
Any ideas?
Cheers, Mike.

  PalaeoBill 14:09 25 Jun 07

Can you see the desktop if you boot into safe mode?

If so I would go into display options in control panel, delete the video driver and reboot. The PC will just reinstall the driver.

  mikeyewz 14:48 25 Jun 07

No, It is the same in Safe Mode.

  mikeyewz 17:17 25 Jun 07

I have 2 HDD'S installed, C and E. The smaller E drive I use for back ups. I can boot up to this one OK when I change the BIOS settings. I deleted and reinstalled the video drivers as suggested, and I have also reinstalled XP on the C drive,but I still have a blank screen when I boot to the main C drive.

  mikeyewz 17:17 25 Jun 07

I have 2 HDD'S installed, C and E. The smaller E drive I use for back ups. I can boot up to this one OK when I change the BIOS settings. I deleted and reinstalled the video drivers as suggested, and I have also reinstalled XP on the C drive,but I still have a blank screen when I boot to the main C drive.

  PalaeoBill 18:02 25 Jun 07

If you can boot to XP on your other drive and see your desktop, then it can't be a hardware issue. I was going to suggest you run msconfig from the task manager File option but if you have already done a complete reinstall of XP on the main drive I don't know where to go from here.
Sorry, I am struggling with this one.

Did you do an install from scratch or a refresh?

  PalaeoBill 18:06 25 Jun 07

Do you get the Windows logo during boot or does the screen go blank immediately after POST ?

  PalaeoBill 18:07 25 Jun 07

I could be barking up the wrong tree but try this:
click here

  mikeyewz 20:24 25 Jun 07

Yes, I get the Windows logo, and I also get the desktop with all of the icons, but then it goes off after 2 or 3 seconds. I will try your last suggestion. Thanks.

  PalaeoBill 09:06 26 Jun 07

I was barking up the wrong tree. If you are getting the Logo then it is not going to be the Master Boot Record.
I am at a loss here. The fact that you can boot into XP from another drive negates all of the things I would have suggested (reseating Video Card, trying different resolution/scan rate, ....). A fresh install means it is not a virus.
I think you need someone with a better brain to pick.

  wee eddie 10:27 26 Jun 07

your Desktop to "Black/Blank".

I used to use a blank screen-saver which cut-in at a key-stroke. Unless someone had time to check the tell-tales on the PC, it appeared to be turned Off.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…