Black screen

  Gazza54B 10:25 05 May 04

Hi all I wondered if anyone could help me out here, I have a Athlon xp2400 1 gig ddr ram and a g-force4 fx5200 128mb graphics card and using a 17" proview TFT. My problem is as follows, during normal operation my screen will go black for a second then come back, this can happen anytime with any program, sometimes it will do it up to about ten times then be fine for a few minutes. I have uninstalled and reinstalled the graphics card with the latest nvidia drivers, I have tried a dif monitor and still have the problem. Any ideas ? thanks

  AndySD 13:00 05 May 04

Have a look in the BIOS/Setup and make sure the AGP Appature is set to 64mb (min) or half your RAM (max)

  BH34 13:09 05 May 04

I have the same problem

click here

  wee eddie 21:00 05 May 04

A rough idea of how long this has been going on would help, also what OS are you using

  carver 22:11 05 May 04


Have you checked the output from your PSU, check that the voltages are correct, 3.3v /5v /12v they should all be within 3 percent of stated voltage.

  Gazza54B 10:20 06 May 04

It looks like it was the graphics card gone belly up, I've been out and bought a new one and so far so good, thanks for your replies

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…