Black Bands down side of Hanns-G HW191D Monitor

  LoneWolf1507 14:09 04 Apr 10
Locked

I have purchased a HANNS-G HW191D Monitor and when I turned it on I have a 2" black band on the left of the screen and a 1" black band on the right. At the edge of the screen I have a light blue/grey line at the Native setting.

I have tried moving the display over with the OSD but this just moves the blue/grey lines across the screen but doesn't increase the display size.

From the OSD screen (which will move over the black band on the left and right).

H: 56.1 Khz V: 60.0 Hz 1440x900
Aspect Ratio: Full
H-Position 50
V-Position 50
Clock 36

I have looked through previous post here to try and see if they would help. So I have got the updated drivers for my Nvidia GeFORCE 8400 GS Graphics card which gives me the option to go to 1440 x 900, no change.

When I go through all the resolutions I get the following.

1440x900, 1360x768, 1280x800, 1280x768 and 1280x720 all keep the same display view as above.

1280x1024, 1280x960, 1152x864, 1024x768 and 800x600 the display increases so I lose some of the window to the right and the black band on the left has increased. If I use the OSD I can move the display so I can get most of the display showing but just to the left side of the Clock/Date part of the taskbar.

The computer was built by a friend of my Dads, originally as XP but I have converted it to Windows 7 Home Premium.

From SIW
- Display Adapter NVIDIA GeFORCE 8400 GS
- Driver Version 8.17.11.9713
- Driver Date 2010-03-15 00:00:00
Motherboard Foxconn 45GM/45CM/45CM-S

I have tried to download up to date drivers for the Motherboard but can't find any for Windows 7

Thanks for any help you can give.

Andy

  Fruit Bat /\0/\ 14:22 04 Apr 10

1. check monitor on another PC
2. does monitor work in correctly in safe mode?

  peter99co 15:21 04 Apr 10

I have the same HANNS G and use a res of 1280 x 720. Works fine. I did see it is on an Analog input setting when I checked. The Analog is shown in blue and the word Digital is in black letters

  LoneWolf1507 20:58 04 Apr 10

Hi Fruit Bat

I have now tried it on a 5 Year old Dell computer, without updating the drivers it filled the screen on all resolutions except for 1440x900 and 1360x768. I tried to update the drivers but couldn't find the correct ones. I have now put it on my own computer and have got the full screen on 1280x1024 and 800x600. All the other resolutions are the same as I had above except 1024x768 now has the black edges on both sides. The only thing I did was to change the cables to those supplied with the Monitor, I had used the previous ones as they where bundled together with other cables.

  LoneWolf1507 21:00 04 Apr 10

Hi Peter

Where can you see if it is Analog or Digital?

  LoneWolf1507 13:34 06 Apr 10

Can anyone come up with a reason or solution to why I can get a Full screen display on 2 resolution and problems with the others?

  peter99co 23:28 06 Apr 10

I pressed the menu button on the side of the screen then went along to the input settings box.

  LoneWolf1507 08:46 07 Apr 10

Peter

I have VGA input so I assume that is analog?

Andy

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac