Bizarre 'Security Alert' windows

  terrypin 06:17 08 Mar 08
Locked

I'm getting some very weird behaviour here. Takes a bit of explaining but please bear with me.

I'm in a program called Magix Movie Edit Pro - although I don't think that's necessarily going to prove central to the issue. I click a button that's supposed to take me to an online site for downloading video resources. A window appears titled 'Security Alert'. Its message is: "You are about to leave a secure Internet connection. It will be possible for others to view information you send. Do you want to continue?" That's a fairly familiar window when using IE - but (a) I don't use IE unless forced to, and (b) at the time this happens I'm not even using my Firefox browser!

Anyway, I clicked NO. That started an unstoppable flood of 'empty' IE6 windows! All titled something like 'No page to display'. Within seconds I had over a hundred covering the desktop. To stop the flood I had to use XP Task Manager and forcibly close Movie Edit Pro, then remove the 50-100 IE6 windows by ending the IE6 process too.

'YES' takes me to the site, where I'm asked to register. I decline,and close that page, and get returned to the 3 options.

'More Info' gives a window titled 'What's new in Internet Explorer'! How the heck do these IE windows get opened when
I'm not using IE - in fact not even using FF at the time? Its content is the familiar one: "Entering a non-secure Web site from a secure Web site ... blah blah ... If you do not feel confident about viewing this site, click No."

Which is where I came in...

Needless to say, I've emailed Magix Support, but another Magix user couldn't duplicate the behaviour so somehow I have a feeling this is an obscure conflict of some sort. Hope the more technically qualified experts here may have some insights please.

--
Terry, East Grinstead, UK

  eedcam 07:46 08 Mar 08

Have you tried Magix forum though I dont think its a Magix site prob
click here
Also if I get that message on sites and clcik no it just does not access them no other messages come up.

  VoG II 07:55 08 Mar 08

Perhaps click here

  terrypin 08:44 08 Mar 08

Thanks both. Yes, posted also to Magix forum. And although it does indeed appear to have similar symptoms, no email/mailto issue seems involved here.

--
Terry, East Grinstead, UK

  terrypin 11:04 09 Mar 08

Here is first response by Magix in the forum:
"This is rather not a MEP bug, more a browser/webpage issue. While IE works fine with loading the catooh page, firefox seem to have security issues. I forwarded that info to the webpage administration."

But I've promptly replied that I disagree with the wording. IMO it's definitely a bug if it happens whenever a Firefox user clicks that button!

--
Terry, East Grinstead, UK

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…