Bizarre internet problem - absolutely baffled

  samk0246 20:53 01 Jun 15
Locked

Basically when I initially try to load a webpage on my browser, nothing happens, and it comes up Fix Network Connection or whatever. But then - and here's the weird thing - if I scroll down to the bottom-right of my screen and click on the little network symbol (the little symbol that looks like stairs - I'm running Windows 8.1) and then select my Wi-Fi network (e.g. Sky2858whatever, which says 'Connected') all of a sudden the webpage loads instantly.

So obviously everything's working fine. But why on earth would it only work when I go and click on the network? I've tried all the obvious things (different browser, restarting PC, turning Wi-Fi and router off then on, etc.)

Absolutely baffled. Please help.

  xania 09:37 02 Jun 15

I don't Know 8.1, but it seems to me that your PC is 'forgetting' which network to connect to and once to click on the correct one you 'remind'it and everything is well. At least you have a workaround whilst someone comes up with a solution, but what that solution might be I'll have to leave to others.

  northumbria61 11:18 02 Jun 15

Anything HERE?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…