BIOS/PC Taking ages to boot. Help please

  MatthewButler 09:36 07 Jun 14
Locked

Hi, I really need some help, please.

I've done various things which don't seem to have worked...The problem I'm having is that my PC is taking ages to load up past the BIOS screen, and once booted into Windows its fine, until the point when I put my PC to 'sleep', and it doesn't log back on. Please can you suggest a cure? The HDD doesn't seem to be damaged, as I've checked it using various 'tests' and so on. It's a Asus M4A77TD motherboard, and a WD 1TB HDD SATA HDD.

I've:-

Replaced my BIOS battery Cleared it (moved the pins of and on again!) replugged HDD in Enabled quickboot installed windows a fresh

Anything else you could suggest?! It takes a lot longer than it used to boot, and when I put my PC to 'sleep' and try to re log on, it doesn't load up ie it's got the "welcome" sign on and doesn't show any sign of loading onto desktop.

Any pointers would be appreciated.

  Fruit Bat /\0/\ 10:06 07 Jun 14

Type

sfc /scannow

let windows find and replace missing or corrupt files )may take some time to complete).

if that make no difference

tap F8 as it boots to get to the Advanced tools menu and select startup repair.

If it finds nothing then do it 2 or three times to be sure.

  MatthewButler 13:01 07 Jun 14

I've tried that, but I am not sure if it has worked. Start up repair hasn't worked either. Please can you give me some more advice, please? Do I need to update my BIOS?

  Fruit Bat /\0/\ 13:15 07 Jun 14

Do I need to update my BIOS?

No!

Messing with BIOS could lead to a totally dead machine BIOS update is always a last resort.

In BIOS set first boot device as HDD and disable all others and retry

It appears to be struggling to find the boot devices.

  MatthewButler 18:04 07 Jun 14

Not worked!!

  Fruit Bat /\0/\ 18:55 07 Jun 14

Try swapping sata cable from HDD and DVD drives

  woodchip 19:44 07 Jun 14

It sounds like too many Programs starting in the background in Windows when it boots or AV is checking the drive, before it starts

  rdave13 19:48 07 Jun 14

If you've disabled hibernation try turning off quick boot in the bios.

  MatthewButler 21:18 07 Jun 14

Thanks for these suggestions. I've swapped the SATA cables round, which hasn't worked. Likewise disableing quick boot. Any other pointers? I don't think I have too many programmes apon start up, as I've disabled most, so there is probably only 2 on startup.

Can anyone suggest a cure? Do I need to update BIOS, as it seems I've done all that can be done...?

  rdave13 21:51 07 Jun 14

Could be a hard drive problem. Run chkdsk, howtogeek.

  MatthewButler 22:45 07 Jun 14

Yep - done that. No change in problem. Just to reitterate, that the problem only exists when booting up. Once in Windows it is fine, apart from when I put the PC to 'sleep' and attempt to log back on does it not log back on.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…