bios upgrade

  rocha 19:15 09 Feb 04
Locked

Decided to upgrade bios as more than 2 years old and diagnostics suggested improvements. Went to Award site and duly downloaded update after payment of $24.95. Followed instructions, upgrade appeared to work but after Windows XP would not load. I get message that XP was not shut down properley etc and countdown to start begins but reaches zero and nothing happens. Safe mode, various drivers load then then stop loading at Mup.sys. Suppliers, esupport.com, suggested running XP disc and when it gets to serial number hit repair option. Problem is Time would only supply a Reload disc when system purchased. This threatens to wipe hard disc immediately. Next suggestion was to reload old bios but got error message saying string does not match system. Esupport have answered any more emails.

  Chegs ® 19:55 09 Feb 04

stop loading at Mup.sys.


On my pc,it can take several minutes to proceed past this point.Retry it,only give it plenty of time to complete(upto half hour,just to be 100% its not gonna go further)

  Chegs ® 19:59 09 Feb 04

click here

Also try removing PCI cards,according to here.

click here

  rocha 21:27 09 Feb 04

tried leaving it for an hour but no luck. Will try the pci cards next. thanks so far

  rocha 21:06 14 Feb 04

I have tried the various options suggested after post 1. I now have an XP disc and can access the recovery panel in dos. What now? Do I use fixboot or fixmbr maybe?

  kangawallafox 21:23 14 Feb 04

Actually, instead of going into the recovery console, let xp start to setup as normal, it will then tell you you already have a version of xp installed and ask if you would like to repair it. Say yes.....

  rocha 20:24 15 Feb 04

Carried out repair and Windows is starting but wants to activate again and I keep getting a Microsoft message that online services are unavailable. If I try the remind me later option Windows returns to the log in screen.

  rocha 16:45 17 Feb 04

It appears that the error message is a known fault and can sometimes be fixed by ensuring that correct date is in bios. I ended up having to reactivate via phone. Thanks to everyone. I'd just add to the warnings already on this site ( which I didn't read till too late ). Don't upgrade your bios unless there is a very good reason.

  rocha 16:46 17 Feb 04

.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…