bios resets when pc unplugged.

  kakellie 17:50 04 Aug 06
Locked

When i unplug my pc from the mains ac outlet, the bios resets to default settings and the clock starts from 0. I've tried a new battery but the same thing still happens, has the mainboard had it.

  Fingees 19:09 04 Aug 06

CMOS Battery needs replacing.

They are small silver disk type, easily obtained, and replaces.
I cant remember the number, but it's something like 3032.

Hope this helps.

  Fruit Bat /\0/\ 19:26 04 Aug 06

I've tried a new battery but the same thing still happens

perhaps the new battery is a dud or is not quite making contact, try another.

also try leaving plugged in for awhile.

  Smiler 20:05 04 Aug 06

It's CR2032

  kakellie 21:44 04 Aug 06

tried battery its ok.
why when i shut down does the bios keep settings its only when i unplug ac power connector that the bios resets to factory settings (msi kt4v 6712).

  phono 22:02 04 Aug 06

As I'm sure it is an ATX motherboard it will always have power going to it unless it is switched off at the back of the PSU or at the mains plug, that explains why the CMOS settings are retained when it is shut down but not disconnected from the mains.

It does not explain why your settings are lost on a power off, the most likely cause is a poor connection at the CMOS battery holder or a break in the circuit connecting the battery, try cleaning the contacts with an eraser, also make sure none are bent or displaced, a break in a circuit board track or a dry joint is also a remote possibility and will be harder to trace and remedy.

  gudgulf 23:32 04 Aug 06

Check that the "clear CMOS" jumper is not set to the CLEAR position.

Your motherboard manual will show you where the jumper is and the correct position......if you dont have a manual click here

If it is in the CLEAR position all your setting will be lost as soon as mains power is disconnected.

  phono 00:01 05 Aug 06

With some motherboards a power on with the clear CMOS jumper set in the clear position is usually "fatal", can lead to a fried motherboard.

  gudgulf 11:14 05 Aug 06

....Nevetheless this might not be one of them......and it only takes a minute to check that the jumper is in the CORRECT position......and to change it if it isn't.

Surely worth a look?

Since as you say kakellie is looking at a damaged motherboard as the alternative anyway.

  roger45 19:32 05 Aug 06

I have an identical fault on my computer,tried everything but unable to cure it.
I remember a thread on this forum from a guy with the same problem,he solved it by placing some insulating material between the mobo and chassis.
He had found electrical continuity between the battery positive and chassis(with the battery removed!).i.e. a short of some kind.
By the way,don't know if it's relevant but the optical mouse on my computer stays alight after switching off,doesn't happen with my other two computers.

  phono 21:30 05 Aug 06

Good thought, I do indeed remember that thread now about the mobo short, from memory he found this out when he removed the mobo from the case and the fault was cured, as soon as it was replaced the problem reappeared, as you say he cured it with a sheet of insulation and insulating washers under the mobo at the retaining screw stand offs.

Also from memory I believe his fault was the loss of CMOS settings every time he rebooted and not just with a power down.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now