BIOS problem

  bdouglasglamis 21:44 30 Sep 08
Locked

I think the driver(s) for the CD-Rom are missing. I formatted both hard drives before re-installing XP (I wanted RAID 1 back) but the CD-Rom is not installed according to the BIOS. Likewise USB.

I have tried every which way I can think of, but, not being an expert, I am stuck because the machine does not recognise the CD drive and therefore the disc. What do I do now?

  baldydave 21:55 30 Sep 08

Have you changed the cables on the cd drives you need to set as master and slave,the same goes for the hard drives the one on the end of the cable is the master look for the clip on the end of the drives to set master/slave,check usb support is turned on in the bios,del or f2 to enter bios as pc starts,it will say on start screen which key to press.
If this fails look for the cmos jumper on the motherboard and with power off pull clip off pin 1-2 and place on 2-3 for a few seconds then place back on pins 1-2 start pc and go into bios to see if it is sorted.

  baldydave 21:57 30 Sep 08

forgot to say once in the bios look for boot sequence and make sure cdrom is first and hdd/ide is second

  bdouglasglamis 23:00 02 Oct 08

I've not changed any cables and don't know what would be master and slave drives, sorry, and can't see where the CMOS Jumper is. As far as I can tell the BIOS says in the section 'Integrated Devices (LegacySelect Options)' it says 'USB Emulation - On' and 'USB Controller - On'.

After unplugging the drive cables and replacing them on the drives and on the motherboard and switching on I now get this message on startup:

Alert! OS Install Mode enabled. Amount of available memory limited to 256MB. Strike F1 to continue, F2 to run the setup utility.

  gary2112 01:56 03 Oct 08

windows xp does not have its own raid driver you must install this from a floppy disk. when you reinstall windows will ask you if you want to install a driver as windows installs you have to press f4 .a box will come up asking you to put a floppy in the drive .copy raid driver to this disk windows will seach for it
.once you are in windows you must install the drivers as well from your motherbord driver disk or go to the motherbord makers web site and download the latest drivers for it. all some some motherbords have a bootble cd were you config your raid befor you install windows i would check this as well as if your setting up for raid 0 striping ,this speed up the hard drives you have but does not let you have backup of your files if you want to do this then you set it to raid 1 cheers gary

  bdouglasglamis 20:55 03 Oct 08

I've made sure before trying to install XP that it was set as RAID 1.

The problem still remains, I can't get the computer to recognise the CD drive in either the BIOS or the startup list when I hit F12.

I'm beginning to think I'll have to spend hard cash to fix this problem. Not an easy thing for a Scotsman!

  baldydave 22:11 03 Oct 08

Hi,
Could you disconnect every drive apart from the cdrom,put this on the end connector of the ide cable and make sure the cdrom is set to master(clip on the back of the cdrom).
Does the bios now recognise the cdrom?
Could you let us know.

  baldydave 22:12 03 Oct 08

What motherboard have you got(make/model no:)?

  bdouglasglamis 21:39 04 Oct 08

The setup I have is a Dell Dimension 8300, if that's any help. The room has been cleared and everything is ready for wallpaper and paint stripping which I love! Not!

So, it'll be a couple of days before I'll have a chance to check things otherwise the wife will give me grief! But, thanks to you and Gary so far for your help, it's much appreciated.

Cheers,
Bob.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced