BIOS Password

  Pine Man 15:31 03 Mar 07
Locked

I have just switched my PC on and wanted to change some settings in BIOS.

When it opened it demanded a password. I have never given it one and had access to it for the last four years!

It is a Phoenix Award v 6.00PG. Anybody got any ideas about, what is probably, a default password?

  I am Spartacus 15:37 03 Mar 07

You could make a note of your BIOS settings then removed the battery for a few minutes. I think that wipes the settings.

  rawprawn 15:37 03 Mar 07

Does this help, While you are restarting your machine press the F8 key to get the "Boot Mode" menu. Choose "Safe Mode". Once you get to the Log in screen log in as administrator with no password. This will allow you to reset forgotten local admin/users passwords

  Pine Man 15:58 03 Mar 07

I'll try that.

  Pine Man 16:01 03 Mar 07

I tried that but it still wants a password!

  Gongoozler 16:01 03 Mar 07

rawprawn, Safe Mode won't help with the BIOS password, only removing the CMOS battery or using the CMOS reset link will do that.

  Gongoozler 16:02 03 Mar 07

Pine Man. Remove the battery for about 15 to 30 minutes or use the reset link.

  Pine Man 16:18 03 Mar 07

I just had tha battery out for about ten minutes but no good. I'll try the reset link in a minute and let you know.

  Fruit Bat /\0/\ 16:24 03 Mar 07
  Pine Man 16:26 03 Mar 07

I tried the reset jumper and all is ok now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…