BIOS is not installed

  chriscars1 11:22 24 Apr 05
Locked

Hi,
I have just bought a new case and transferred all of my components to my new case, putting everything back as it was in my old case. I switched it on and get a message "No drive attached to FastTrack controller, The BIOS is not installed" My specs are as follows:

MSI k7n2 delta-ilsr
AMD xp3200
coolriver deluxe water cooling
2x512mb ddr400 crucial
2xmaxtor 80gb in raid o
9800se aiw omega drivers (421/351)
xp pro sp2

Thanks in advance

  Fruit Bat /\0/\ 11:26 24 Apr 05

SATA cables connected right way round on the two HDD?

  chriscars1 11:30 24 Apr 05

Yes i put them back exactly the same as they came out this is what i cant understand. The configuration has not changed at all but for some reason it cant see them

  Fruit Bat /\0/\ 11:43 24 Apr 05

OK you need to go to your BIOS, make sure you have your SATA listed as your first boot device...


Promise Real Tech controller is turned on at every boot up. It should POST after your MSI screen saying there is no Raid set, but it should list your 2 Western DIgital HD's

  chriscars1 11:50 24 Apr 05

SATA is not an option in my boot menu

  Fruit Bat /\0/\ 12:10 24 Apr 05

n BIOS itself (normal bios), there must be some way of gaining access to the SATA drives - an Asus BIOS doesnt actually call the STATA ports SATA - calls them ATA (i.e.: ATA Boot ENABLE/DISABLE) next to LAN BOOT ENABLE OR DISABLE.

  chriscars1 12:58 24 Apr 05

no their is no access to the sata drives through bios

  chriscars1 13:11 24 Apr 05

ATA isnt mentioned anywhere in the bios either

  chriscars1 15:35 25 Apr 05

help!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now