Bios Mess Up

  GJM 16:37 08 Sep 05
Locked

I have inadvetantly put the wrong bios onto my pc and now I cant upgrade my AGP graphics card.

MD is MSI K7N2 Delta L and I am trying to put the correct bios 6570v58 to replace the wrong one which is for K7N2 Delta ILSR Biuos 6570v78

I cant do this through live update as it does not work and when I have tried to do this by creating a system disk with the correct bios it says that it does not match and wont flash.

I am also not sure that my system floppy has all of the correct files on. I have flashed Bios in the past without all of these problems.

Can anyone help.

  ashdav 16:48 08 Sep 05

Try resetting/clearing the bios. Usually done by moving a jumper for a few seconds.

  Stuartli 20:22 08 Sep 05

It won't be a jumper - it will be a particular jumper.

Look in the manual for a jumper labelled on the lines of Clear CMOS Function and disable for a short period according to the manual instructions.

  Stuartli 20:24 08 Sep 05

You will probably have a CD-ROM which came with the motherboard containing a utility to allow upgrading the Bios. Again the manual will clarify.

  gudgulf 20:55 08 Sep 05

If flashing from a floppy disc you might need to add the command -f to force the flash.If you have got the wrong bios installed then the new (correct one) wont match hence the error you get.

For example if you are using something like:

[name of flash rom]-p 0 newbios.bin

as the flash instruction, it would then read:

[name of flash rom] -p -f 0 newbios.bin

  GJM 22:08 08 Sep 05

gudgulf

I am not sure what you mean by adding -f can you give me further help with this?

I have one file named awfl826B which I presume is the flash program and one W670NMS.780

  gudgulf 22:35 08 Sep 05

Bear with me I'll find some instructions for you.
In the mean time tell me what you have been doing to flash the bios.It sounds like your system disc has booted the system for you to get the message that the bios does not match.

  gudgulf 22:42 08 Sep 05

Ok have a look at click here

IS this the set of instructions you have?

  gudgulf 22:52 08 Sep 05

Incidentally you haven't said what problems you are having with updating your graphics card....if the pc is otherwise running correctly have you considered that it might not be a BIOS problem?

  GJM 10:39 09 Sep 05

gudgulf

many thanks for your help I did manage to flash the bios using thr -f

I still have the same problem with the new graphics card not working. When starting the PC it sometimes boots and sometimes doesn't get past the post beep.

The card is a Connect Radion 9600 128md ddr with dvi tv

  gudgulf 11:00 09 Sep 05

Do you have access to another computer?

The first thing I'd be inclined to do is try the new card in a different pc and see if you get the same problem...if you do the card is faulty.


If you replace the original graphics card does everything work ok again?


Other things to try....make sure the new card is fully pushed home.New cards can be a very tight fit in the AGP slot.Also check that nothing has become dislodged within the pc as a result of fitting the graphics card.Check the memory is fully seated and all power/IDE/SATA or whatever cables are secure.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…