BIOS Lost!

  item 12:37 23 Sep 04
Locked

I have changed my CPU from AMD 1500 to XP2200 and downloaded BIOS 1012 from ASUS (MB A7A266)

On rebooting I flashed the new BIOS as per manual and received message erasing of BIOs had taken place but an error had occurred in programming. I repeated the procedure to the same effect. On escaping from DOS the system appears to have attempted to reboot but I now have a blank screen and cannot reboot. Is all lost?

Item

  JonnyTub 12:40 23 Sep 04

flash back to your old bios if possible

  item 12:51 23 Sep 04

I have a copy of my original BIOS but cannot boot up to access the A drive

  JonnyTub 12:53 23 Sep 04

so when you switch on there's nothing???

  JonnyTub 12:54 23 Sep 04

fans whirring, etc?

  item 13:03 23 Sep 04

Yes, fans whirring, I'm sure everything is mechanically OK but failing to boot up

  item 13:03 23 Sep 04

Yes, fans whirring, I'm sure everything is mechanically OK but failing to boot up

  JonnyTub 13:05 23 Sep 04

make sure you haven't knocked anything loose when you installed your new cpu

  2neat 13:05 23 Sep 04

Looks like a new mobo req!

  JonnyTub 13:06 23 Sep 04

such as your graphics card.

  item 13:08 23 Sep 04

The system recognised the new CPU. looks as though I inadvertantly committed the error of rebooting before the BIOS had been updated. Not sure if there is anywhere I can go from here?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…