BIOS issue after instaling new G card

  Simsy 18:07 15 Nov 05
Locked

Folks,

I'm gradually upgrading my system to prepare to install WinXP, and have come across a strange problem...

I've just upgraded the graphics card... previously I was using a Matrox Millenium G400 16Mb

It was working fine, but isn't man enough to run Google Earth... so I bought a better card, used, on eBay that does meet the specs... (As far as I can tell!), it's a Sapphire Radeon Atlantis 9200

Apparently this can handle 2 monitors... I'm not sure how as it only has a single output connector, but I don't want to do that so it's not important. I have got it working OK with Win 98se, but there are a couple of anomallies that I think might be connected;

Previously when booting up the bios would do it's check then bleep once. Now there is no bleep at all. I presume this isn't correct??

I have a multiboot system at the moment, using Boot Magic. The Boot Magic Option screen appears OK. (This used to appear AFTER the BIOS checks/bleep, so I presume in the new arrangement when it does appear the BIOS is happy that things are OK, despite the "no bleep"??) I select which OS I am going to boot into, (various installations of Win98se), and after AVG does it's initial check I get a screen that is blank except for the words, "Too many parameters" I do nothing and after about 15 seconds the system continues to boot into life, apparently with no problem.

That's the symptoms described. My questions are;

I always thought, (I don't know why), that a single bleep was the sign for a sucessfull BIOS check and any failure would prevent the system continuing... is my initial understanding incorrect?

Is the "Too many parameters" message something I should be concerned about? I assume it's something to do with the 2 monitor capability?

Can I get rid of this message... it delays boot up significantly?


System is as follows;

Mobo MSI KT2 Combo (MSI MS 6712 1.0 according to Belarc)

Athlon 1.33 GHz 512DDR RAM

Bios American Megatrends Inc version 07.00T 04/02/01

Graphics card Sapphire Radeon 9200 Atlantis 128Mb DDR RAM



Any observations welcomed.

Thanks in anticipation,

Regards,

Simsy

  Fruit Bat /\0/\ 18:23 15 Nov 05

this problem is a usually a space in the autobat.exe. usually a program that you installed like diskeeper.
Or altering the win boot log or msdossys file, by changing boot delay to 0 or logo to 0 so that no win logo will appear at startup.
but its hard to say what is causing without a decription.

Copy and paste your autoexec.exe program to the forum for a look

  Simsy 18:28 15 Nov 05

autoexec.bat running at startup. (I assume you mean .bat not .exe?)

I have changed no programmes, (except installing appropriate Graphics card driver)

In fact... I've just thought as I typed that... I haven't UNINSTALLED the Matrox driver... I'll see if that does it!

Regards,

Simsy

  Simsy 19:58 15 Nov 05

That didn't make a difference.

What I've also just done is boot from CD into a live Linux distro...

Still didn't get a BIOS confirmation bleep... but I didn't get a "Too many parameters" message either...

which seems to confirm that something about fitting the Graphics card has affected the BIOS, and also that the "Too many parameters" message is a Windows thing.

Any more observations folk?

Thanks,

Regards,

Simsy

  keith-236785 20:13 15 Nov 05

could it be possible that whilst changing the graphic card, you have dislodged the case speaker wires form the motherboard?, that would explain for the loss of beep.

cant comment on the error message im afraid

click start and run, in the run box type sysedit, that should open the system configuration editor and show a lot of windows on your screen, one of which will be Autoexec.bat

copy and paste the contents of that on here for us to look at (or rather the others, lol)

all win98 setups should have an autoexec.bat and a config.sys and a boot.ini, and a system.ini, and a win.ini (or maybe windows.ini, cant just remember now)

  Simsy 22:18 15 Nov 05

follows;

C:\PROGRA~1\GRISOFT\AVGFRE~1\BOOTUP.EXE
@ECHO OFF
rem
rem *** DO NOT EDIT THIS FILE! ***
rem
rem This file was created by the System Configuration Utility as
rem a placeholder for your AUTOEXEC.BAT file. Your actual
rem AUTOEXEC.BAT file has been saved under the name AUTOEXEC.TSH.
rem

rem ***** The following line was added by add_path *****
set PATH=%PATH%;C:\PROGRA~1\ZIPGEN~1;"C:\Program Files\Common Files\Sonic Shared\"
SET PATH=%PATH%;C:\PROGRA~1\ATITEC~1\ATICON~1


But in msconfig I have it set not to process the autoexec.bat (I can't remember why... I think it was something to do with getting Partition Magic to work. I did it a long time ago and I've never changed it!)


Good point about the speaker wires! I'll check tomorrow!

Any more pointers welcome.

Thanks,

Regards,

Simsy

  Simsy 19:42 16 Nov 05

the connector had indeed come adrift. Replaced and BIOS check bleep is now back.

(I do feel a little ashamed that I hadn't thought of that myself previously!)

Though I'm not unduly concerned about the other problem I'm going to hold off ticking for a few days in case I can get to the bottom of the error message.

Thanks,

Regards,

Simsy

  Simsy 20:22 16 Nov 05

I have now resolved the error message thanks to following your clue about autoexec.bat...

(Though I don't understand it as it is still unticked in msconfig, and I'm on selective startup??)

I used True Image to image the C drive just before installing the card... I was able to "Plug" this image in and compare the autoexec.bat filed before and after...

The line "SET PATH=%PATH%;C:\PROGRA~1\ATITEC~1\ATICON~1" doesn't appear in the before version...

I have deleted it and the message no longer appears. There is no obvious untoward effect on the performance of the graphics card, so I think I can consider this solved!

Many thanks to everyone.

(I shall shortly be installing XP for the first time on a new drive, effectively a new system, so no doubt I'll be back for help!)

Regards,

Simsy

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…