Bios Flashing

  Dudey 21:41 17 May 05


I am trying to flash the bios on a GeCube 9600SE I have all the files I need from the website but I cannot get it to flash.... I have tried with a Dos startup disk but no joy

Help, help help, please help.....

  DieSse 21:43 17 May 05

"cannot get it to flash"

Yes - but what actually happens please - in detail.

  VoG II 21:44 17 May 05

Take great care with this. Why are you wanting to flash the BIOS? The countless tales of woe on this forum (and others) demonstrate how easy it is to end up with an unbootable 'puter.

  SANTOS7 21:48 17 May 05

click here
you may want to read this before you flash anything,good luck...

  Dudey 13:57 18 May 05

I flashed the Graphics Card with another bios - trying to overclock it...

I now get yellow lines and I think that this is due to the wrong bios being used..

I have been to the manufacturers web site and got the latest bios but, this is not flashed the same way as the method from click here

The file is a ROM file which is not recignised

  DieSse 14:18 18 May 05

You misspelled your link - however you would need to ask the graphics card manufacturer how to flash the BIOS on their cards.

  Dudey 14:34 18 May 05

I have just sent an email to GeCube..

For info the files I have from GeCube are:

I have tried booting with Dos Boot disks, a XP Startup disk, Me Startup and 98 startup. I cannot then access the boot file or utility if there is one....

The link should be click here

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…