bios fails to boot

  bertrgd 23:37 27 Sep 07
Locked

Can anyone please . I have a p4 running xp (was) decided to buy nergdw drive and vista premium started to work (sort of ok) a few blue screens,shutting down hickup, hickup ect decide to put old drive back with xp installed computer started ok and worked for a while then started to switch off several times now then it would go into setup only as far as giving me the options f2 and others and would go no further now I get a blank screen can anyone please help

  DieSse 00:57 28 Sep 07

Perhaps you disturbed something when you were inside the case. RAM is a favourite - try taking out the RAM modules and re-inserting them firmly.

Also check you haven't disturbed the end of the drive cables at the motherboard end - take them off and refit them.

  crosstrainer 06:47 28 Sep 07

That you may need to re-set your BIOS. This is done by shorting a jumper on the motherboard. Consult your mobo manual for details on how to do this.

  bertrgd 08:53 28 Sep 07

Thank you for your advise tried bios reset and cable check still only get the one bleep and the screen is filled with the company logo Elonex (no longer trading.
Any other further assistance would be greatly appreciated or who could fix it in the Middlesex area
regards
bertrgd

  DieSse 09:41 28 Sep 07

"still only get the one bleep"

One bleep is exactly what you should get. This says the system has successfully completed it's POST (Power On Self Test).

If it does this and goes no, or not much further - then it's likely that the software/data on the hard drive is corrupt.

Can you (do you know how to?) go into the BIOS and turn off the Elonex screen. Then you may see the bootup process and any error messages that may appear.

  bertrgd 09:56 28 Sep 07

is getting into the bios is set I know how to but can't get into setup

  bertrgd 15:09 09 Oct 07

Sorry for the late response Thank you for your helpful advise


bertrgd

  DieSse 22:07 09 Oct 07

Are you fixed now?

Can you let us know what happened please.

  bertrgd 10:56 10 Oct 07

Thank you for asking
I was not able to get anywhere with the computer. I had a repair shop look at it and was told the PSU and hard drive had been burnt out with an option to repair it at a cost. As I have a spare 650w PSU and drives I decided to only pay for the diagnoses and see if I can put it together myself. Having got it back I switched and got the bios set up working but it could not detect the hard drive but could find the CD I could only load the operating system to the point where it would report it couldn’t find hard drive I tried other drives and cables. I have got hold of an identical board and I am considering replacing to see if it overcomes the problem. One other problem I might possible have is

I intend to replace mother board with identical one. My problem is my system and recover disk can only be loaded on an elonex computer with a replacement board will the disk see the computer as a different machine if so is there a way round the problem other then buying a new XP disk
As posted on new subject System and Recovery disk

Regards

bertrgd

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…