//some 3rd party need geo

bios cannot see my cd drives

  notmeguv 23:12 20 Jul 04
Locked

ive installed a new mobo (msi neo 875p)and it boots but doesnt see my cd and dvd drive. i looked in the bios but thier not there either. it shows my sata harddrive as primary master, but secondry master and slave say not installed. ive checked the plugs, changed the ide cable and checked the jumpers on the drives. any ideas please, thanx.

  Night Ryder 23:59 20 Jul 04

check the jumper settings on your CD and DVD drive. One to master and one to slave. Also go into bios and check that all IDE interfaces are set to auto detect. Some mother boards come with the secondary IDE interface disabled, It's a setting in bios either advanced IDE interface enable/disable or just secondary IDE interface enable/disable. Hope this helps.

  notmeguv 17:05 21 Jul 04

ive checked the jumpers, and changed the order from slave to master, and tried cable select, and tried just using one drive, and tried a new ribbon cable. my hard drive is sata but that gets detected under primary master, is this correct?. the bios is set to auto detect, if i change it to cd/dvd it hangs on the msi bootup picture for about 2 mins, then a black screen comes up that says secondry drives not accepted. any more ideas? please please!

  Dorsai 17:33 21 Jul 04

I take it they you can't use them when your OS has loaded up. As Night Ryder suggests, make sure the secondary IDE channel is set to enabled.

Do you have any other drives (say an old HDD) you could try on the secondary channel. It could be a duff board.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…