Biometrics

  yorkie2k 13:47 03 Mar 09
Locked

I have just got, a few weeks ago a new Acer Travelmate 5730.

Is there anything on our server which could be causing the problem I am having regarding storing the fingerprint data? (Vista Business)

The system works fine on any local machine account and runs no trouble, as soon as I use a domain account be it mine or the administrator account I get the problems in that the sytem wizard just keeps looping at boot up. You can run it, store data and it will be fine but as soon as you reboot the machine it asks to run system wizard again. Have tried full system restore, software reinstallation and running out of ideas.

Does windows store log on data in a different place for domain logins as opposed to local ones.

It is clearly a domain related issue but I am at a loss as to what it could be.

Could it have anything to do with roaming profiles, although we don’t have these set up.

Logging onto the domain isn’t an issue either at the office or at home via VPN only the fingerprint data store.

I don’t imagine it has anything to do with the servers or network but must be something to do with the domain log on.

The user profile for the software is stored in roaming profilesIt is the same location for the local machine log on and the domain log on... one works, the other doesn’t.

All I can think is that the local profile loads from local and roaming but domain only loads from one. (local)
However, other stuff in roaming seems to load ie radmin and autocad etc Permissions on the folders all appear to be the same.
In Vista under the user and ‘application data’ there are 3 profiles LOCAL, LOCAL LOW & ROAMING.

The fingerprint software stores the data in ROAMING ( idont know why) hence when it boots up on a local machine it will install all 3.

When logging on the domain it may not hence why it is not installing the biometric data, thinking about it though autocad stores its data in exactly the same place and that all installs ok so why one and not the other ?

Sorry this goes on a bit but wanted to give a fuller explanation of problem and what i have done as i could.

Cheers
.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017