BFG 6600GT / coolbits warning

  Ballie 10:32 20 Feb 05

I don't know if anyone else has found this to happen but I thought I would post to save anyone else the trouble it has caused me.

I have a BFG 6600GT o/c Nvidia gfx card 128mb (AGP) the card is o/c as standard from BFG 525mhz and 1050mhz (std 6600's are 500mhz and 1000mhz) the problem is if you install coolbits and try to use the auto o/c the card will NOT run in 3D also once you have tried to use the auto o/c and set it back to No over clock your card still won't play in 3D the only way I could get the card to work in 3D again was by un-installing the graphics drivers (and using Drive clean pro) and then re-installing the graphics drivers.

I used 3D Mark03 for the tests with coolbits set to auto o/c it would either lock/up on loading 3D mark or after setting coolbits to no o/c it would crash at some point in the first or second demo, however after removing the gfx drivers and reinstalling without coolbits I am getting score of around 8037.

I have no idea why this should happen but I guess it could be something to do with the fact that the BFG cards are already o/c from BFG ? I hope this may help some of you. I would be interested to hear from anyone who has a BFG o/c card that coolbits does work on.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…