//some 3rd party need geo

Best place to go for Linux Help?

  Chegs ® 22:09 13 Feb 04
Locked

I have just installed Mandrake 9.2 onto my "spare" hdd,and its unable to get online until I alter the config of the driver.Once its actually online,where would you folks suggest I go for reasonably quick responses to my questions?

Previously,I had Redmond Linux installed onto my system,and posting questions in the Redmond Linux forum created an interminable wait for a reply(if one EVER came)

I have been off googling,looking for a Linux forum without a few weeks since its last posting,but haven't found anything yet.Any Linux users here can point me to a forum or two please?

  powerless 22:12 13 Feb 04
  woodchip 22:24 13 Feb 04
  hugh-265156 22:32 13 Feb 04

forums click here arnt bad.

see also click here

  Chegs ® 22:51 13 Feb 04

I emailed a man who really knows his stuff in Linux,and the response was "The Mandrake Conexant driver either works beautifully or hardly at all and I
know a lot of people who have had serious problems getting it to run
properly."

Although he also went on to say he is extremely busy,but will try and recompile the driver for me after the weekend.So,I'm about to go look for a...

Linux driver for a Conexant PCI ADSL modem.I have already tried the one from TheMadHouse(this is the one thats refered to above)Since I installed it my MDK has been booting up with the message...

"This is the "Fail-Safe" Gnome session.You will be logged into the "Default" session of Gnome with no startup scripts run.This is only to fix problems in your installation"

No problem,I will just wipe the hdd and reinstall,as I wouldn't have the faintest idea where to look at rectifying it. ;-)

  billyliv 00:46 14 Feb 04

Hi Chegs, I had problems with internet connections in Red Hat 8. ( What was happening, When I connected to the internet it flashed for about 1 second and then reverted back to the desktop). I re-booted, went into Bios and changed the boot up sequence to CD/ROM. I put disc.1 into the CD/ROM, did a format, then a complete re-instal. this sorted out my problem.
I am on NTL cable 600k broadband behind a D-Link Ethernet Router. Two machines, Main machine Win XP home, second machine Win ME on master with Red Hat 8 on slave. I have also tried the so called linux dedicated forums with no joy, PC advisor should have its own dedicated Linux forum. Cheers, Bill

  Chegs ® 01:14 14 Feb 04

My problem is the Conexant driver from the MadHouse has VPI=0(no prob) but VCI=35 and needs to be 38 for the UK.The driver I d/l needs recompiled(how you do this is way beyond my understanding of Linux)I have just spent an hour in Linux,trying to find out why I get the Fail-Safe desktop.I had considered simply format/reinstal MDK,but I might as well amuse myself with it for a few days until I get the driver sorted by email.I am also looking round the net for another driver,preferably one with no editing/compiling needing doing to it,which means it has to be built by a UK user,I dont rate my chances very highly either. ;-)

  Gaz 25 01:29 14 Feb 04

Preferably, I dont use Modems or such with linux, I generally use a router, which works better.

I have managed ICS too, belive it or nt.

  Chegs ® 01:32 14 Feb 04

I was going to purchase a router,but other financial constraints (the wife!) decreed I wasn't getting it then,and she hasn't changed her mind since either. ;-(

  Gaz 25 01:48 14 Feb 04

Shame, because they work far better with linux. ;-)

Cya,

Good luck with Linux!

  Chegs ® 11:47 14 Feb 04

Thanks for the links folks.I had some of them already,from my last foray into Linux.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…