This is the best one yet

  woodchip 20 Apr 11
Locked
Answered

Using Flock Browser with Firefox Engine, When I click on Contact Forum Editor, it starts a new web page that is my Aol E-Mail Account. Only thing I can think is that code on the site is conflicting with Browser Code. It did not happen with the old site.

All I wanted to know was why My Postings is all messed up with up to 4 threads that are the same thread showing, and clicking on any one of them says it cannot be found

  buteman 20 Apr 11

I think they will be working on it to resolve any problems. Of all the new features this is the one needing a few fixes so will probably take longer. like you say to many of the same threads and only 10 threads a page they need about 20-25. The page itself looks great but does not function to the best of it's ability. It was always handy to use you clicked on it and all of your recent threads opened up but know you click on it and you get pages of duplicated threads which makes it[ well to me anyhow unusable]. Also keep getting e-mails not as many as when it first started but enough even when I post something myself I get an e-mail. Not had one today yet so maybe they have sorted that one out. Everything else is working well but My Posts needs some work doing to it.

  northumbria61 20 Apr 11

Morning to both of you - I like the look of it - it's getting there but still room for improvement I am sure you will agree.

  northumbria61 20 Apr 11

Morning to both of you - I like the look of it - it's getting there but still room for improvement I am sure you will agree.

  northumbria61 20 Apr 11

Sorry about the double post. I didn't get the option to "post" box at the bottom as I realised I wasn't "logged in" - so having logged in and done it again I found 2.

  lotvic 20 Apr 11

Apparently "Contact Forum Editor" is not like it was before, now it opens your normal default email client and you send an email like an ordinary one.

In my case (on this computer) it opens up 'New Message' in Outlook Express.

I saw a post by FE about it somewhere in another thread, and this is how it supposed to be working. Don't know if it will get changed back to the 'old' way (which I much preferred.

  spuds 20 Apr 11

lotvic

That appears to be the method now, which I personally don't like. Much prefer the out contact method.

But I suppose this is more for the Forum Editors benefit and security, like a few other changes, than that for the forum members?.

  Nontek 20 Apr 11

Hiya woodchip - I started a Thread yesterday evening entitled Testing, to which you kindly added a response. I have been trying to re-enter that Thread but it has zoomed off into the Ether, just cannot find it anywhere, although there are at least five instances of the title in My Posts, none of which will open the thread.

Does it show/open in your My Posts?

  woodchip 20 Apr 11

Nontek That's the one that says it cannot be found when I click it in My Posts. Same on all the links

FE May have removed it

  Nontek 20 Apr 11

woodchip - thanks, if FE has removed it, it would be nice to know why?? It is/was a straight-forward thread.

  lotvic 20 Apr 11

I was looking for that Testing thread as well, I just get a 404 not found when trying from my browser history. I liked it better when threads got locked instead of them just disappearing but still being listed in My Postings. It's most confusing.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message