belkin wireless router

  Hucky 15:53 30 Jan 09
Locked

hi...i have just installed this router and it is seen on my other computer but i have no internet on my other pc...i have i connection from my laptop to internet via usb to adsl speedtouch modem to phone jack in the wall can u help please,,,

  rawprawn 16:42 30 Jan 09

Sorry I don't really understand what you are saying
A)Have you installed the router using a hard wire to your computer first and then using the address it uses (probably 192.168.2.1)in Internet Explorer to configure you Wi Fi settings?
Is your computer you are trying to connect Wi Fi ready?
How many computers are you talking about?
Sorry if I am asking the wrong questions

  Hucky 16:48 30 Jan 09

sorry i have a laptop connecting to the internet via speedtouch modem i have a belkin router connected to my laptop and brothers pc when i go into the se up page for the router there are no settings on the subnet mask , wan ip, default gateway or dns address

  rawprawn 17:00 30 Jan 09

Still not sure, but connect your Laptop by cable to the router and go into set up again. Leave your brothers PC out of it until you have established a wi fi connection.

  Hucky 17:12 30 Jan 09

Version Info
Firmware Version
F5D7231-4_UK_3.00.06
Boot Version
v1.02
Hardware
F5D7231-4 v3000
Serial No.
20804723101535
LAN Settings
LAN/WLAN MAC
00:1c:df:73:7a:da
IP address
192.168.2.1
Subnet mask
255.255.255.0
DHCP Server
Enabled


Internet Settings
WAN MAC address
00:1c:df:73:7a:db
Connection Type
Dynamic
Subnet mask

Wan IP

Default gateway

DNS Address



Features
NAT
Enabled
Firewall Settings
Enabled
SSID
belkin54g
Security
Disabled
WPS
Enabled

  rawprawn 17:28 30 Jan 09

Have you entered your ISP User Name And Password?

  Hucky 17:30 30 Jan 09

no...where do i do that please

  rawprawn 17:37 30 Jan 09

Press the Reset button on your router, and then start again, you will find it asks for this information during setup.
Do not rush it , make sure you understand each step.

  Hucky 18:11 30 Jan 09

done that...according to the set up i have a connection but still not working o other pc

  MAJ 18:19 30 Jan 09

You can't use a modem and a router on the same phone line, unless it's a cable connection you have. Who is your ISP?

  rawprawn 18:20 30 Jan 09

Is your other PC wireless enabled?
Also on the PC that won't connect have you looked at the connection Properties and made sure that the "User Name, Password and Security" settings are correct

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now