Belkin Wireless G+ USB adapter NOT WORKING ANYMORE

  furlan76 15:27 09 Jun 10
Locked

Hi there,
I have been using the above mentioned USB wireless adapter on my laptop for more than 2 years. Then suddenly it stopped working. What actually happened is that I turned on the laptop with the eHi there,
I have been using the above mentioned USB wireless adapter on my laptop for more than 2 years. Then suddenly it stopped working. What actually happened is that I turned on the laptop with the external hard disk connected and strangely the laptop started to do something strange AUTOMATICALLY....like changing the formatting volume.....of the unit...and I thought it was the hard disk...but I am not sure...by the way since that moment the USB ADAPTER did not give any sign of life...the LED is always off.I have uninstall it and re-install it, the installation goes well but the device is always with the led off. I spoke to belkin support and they have been useless....xternal hard disk connected and strangely the laptop started to do something strange AUTOMATICALLY....like changing the formatting volume.....of the unit...and I thought it was the hard disk...but I am not sure...by the way since that moment the USB ADAPTER did not give any sign of life...the LED is always off.I have uninstall it and re-install it, the installation goes well but the device is always with the led off. I spoke to belkin support and they have been useless....ANY IDEAS TO SOLVE THE PROBLEM????
THANK YOU

  Graphicool1 16:14 09 Jun 10

I have been struggling to understand your question! Why is it written twice and then jumbled up?

Anyway, you could try a 'System Restore' to back before all this happened.

  onthelimit 16:24 09 Jun 10

Sounds like the adaptor is kaput. G - this is where(perhaps) an edit function would be useful - I've posted without checking properly (usually after a couple of glasses of red, or so!).

  furlan76 16:32 09 Jun 10

Sorry guys for the mess in the messagge...
but I think that the sense of it is quite clear.
FOR GRAPHICOOL1: already tried to back before what happened but it does not solve the problem
FOR ONTHELIMIT: I thought that the adaptor could have been kaput as you say...but I have two of them and they both work on an another pc I have here....so it must be something wrong with my laptop..

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac