belkin wireless connection problem

  gavwmac 20:21 17 Nov 07

Hi,ive got a belkin wireless g+ router/usb network adapter.webstar dpx100 usb modem.
my problem is when i connect ethernet to webstar and belkin i lose the webstar adapter,all i see is Realtek RTL8139/810x Family Fast ethernet nic adapter from motherboard,webstar disappears.i do repair connection on this and it still does not give me ip address,only private address with limited or no belkin setup goes no lost,as i had belkin wireless setup,no problem for a month then pop no connection.tried belkin on another pc,got another belkin from store and still no joy.i dont know why im losing webstar adapter thru ethernet.any ideas guys.thnxs

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…