Belkin wireless card-no internet

  lipzeee45 15:40 16 Jan 06
Locked

We set up our wireless router a couple of months ago there are 5 of us using the wireless conectivity and it worked fined.I went home from university and my dad tried to load our one from home on the my computer so i could use the internet(wanadoo,which didn't work).I then bought the computer back to university connected it back up and the adapter recognised the belkin signal from the router i pressed connect and i had strong signal.I then clicked on internet explor and it said this page is unavailable i've tried everything but although it says i have a strong signal it won't let me access the internet ,it says there's a problem with the web proxy setting and it's not picking up the correct ip address whcih is different to everyone elses is.I am sooooooo stuck!!is it beacsue my dad tried to load another programme and the internet explor is saying it's provided by wanadoo and were ntl is this mucked up my settings? please somebody help!!!

  conrail 16:22 16 Jan 06

why not uninstall and reinstall usung the installation CD or the floppy used to set up subsequent installations after the 1st installation, hope this helps

  mgmcc 16:24 16 Jan 06

I would suggest you go into your Belkin adapter's software, delete any existing profiles and start again. Scan for "Available Wireless Networks", highlight the one that matches the SSID (network name) of your router and "Connect" to it. If it is secured with WEP or WPA encryption, you will need to enter the "key" to be able to connect. Once connected, the little icon should get its "halo" to indicate that it is connected to that network, it should get the correct IP address and you should have internet access.

  Forum Editor 18:04 16 Jan 06

(which should be the case, if you follow mgmcc's advice) remember that you don't have to 'load' anything when you move your laptop from one wireless network to another. Your computer's wireless adapter should detect any wireless networks in range and offer them to you if you click on the small wireless icon in your system tray.

Then all you have to do is highlight the appropriate connection and click on 'connect'. You'll either be connected or, if the comnection is secured, prompted for a WEP key. When you return to base, just do the same thing again.

Routers all have a DHCP server which assigns IP addresses dynamically, and provided you have configured your TCP/IP settings to obtain an IP address automatically you should be OK.

  lipzeee45 13:22 17 Jan 06

Thank you for advice but i have tried everthing it stills says i have a strong connection but can't get on to the internet through the explorer is there anything else i can try? also what do you mean by 'provided you have configured your tcp/ip settings?

  CLONNEN 13:44 17 Jan 06

Right-click Internet Explorer icon and select Properties - Connections and make sure top says Never Dial a Connection (otherwise it will think dial-up for internet access).

Click LAN Settings and make sure Automatically detect settings option is ticked (this tells it to use the LAN for internet access).

  mgmcc 16:21 17 Jan 06

<<< also what do you mean by 'provided you have configured your tcp/ip settings? >>>

Open the Network Connections folder, right click the "Wireless Network Connection" and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button. In this next box, make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" have been selected as per this screenshot - click here

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…