Belkin wireless Adapter loses Its Memory

  TomG 19:08 27 Sep 04
Locked

I have a number of Pcs in a wireless network all connect to the internet via a wireless router.

1 machine is XP Pro, 1 is XP Home and the other is Win2K.

I’ve found that if I turn off the XP Pro machine when I restart it I have to re-enter the WEP key (after disabling the firewall on the router) – this involves using another machine to log onto the router. The other two PCs are not affected.

Any ideas why the adapter on my Pro machine is playing up? I’ve tried uninstalling/reinstalling the drivers, I’ve got the latest Belkin drivers – I tried using hibernate but I get the same problem.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…