Belkin and Virgin migrains

  critanime 01:31 05 Jan 08
Locked

Hi

We recently got virgin media for our house. I have been using wireless for a bit but through a BT home hub. So when we got the service my house mate got only the standard modem meaning i had to go buy a router. I went and got a belkin g+ mimo router kit consisting of the router and a dongle.

The problem is i am getting intermitten probs with the net. For example i would be surfing and decide to download something and it cuts out for a min and then starts back up. I would be trying to play an online game and it cuts out again. Same with the Xbox 360 too. I can how ever surf the net fine to a certain extent.

Now all my equipment is upstairs but my house mate has his pc downstairs connected directly into the router and still the same issues. It's really starting to drive us insain as we are not able to do anything without it cutting out. Yet we are able to connect to each other fine and the xbox downstairs doesn't have an issue connecting to my media upstairs.

Virgin are adament that it's not an issue with the modem even though their own tech line said in an automated message that there were issues in yorkshire.

I am just wanting to make sure that no one can think of anything on the router to make it do this before i go for virgins throat on this.

I did note that on the routers home page when it does cut out, that the connected notice at the top goes red for a min and says not connected. I have not noticed any more errors

The modem is connected directly to the router via the ethernet cable.

copy from the log

User Login From 192.168.2.2 => Fri Jan 4 17:28:49 2008

Get IP Address **.**.**.** From DHCP Server => Fri Jan 4 17:28:03 2008

WAN Connection Disconnected => Fri Jan 4 17:27:58 2008

Get IP Address **.**.**.** From DHCP Server => Fri Jan 4 17:26:57 2008

WAN Connection Disconnected => Fri Jan 4 17:26:53 2008

Get IP Address **.**.**.** From DHCP Server => Fri Jan 4 17:26:36 2008

WAN Connection Disconnected => Fri Jan 4 17:26:32 2008

  critanime 01:32 05 Jan 08

btw for security i "*" the ip address.

  Ashrich 19:12 07 Jan 08

Was the Virgin connection used on any other PC before connecting the router ? Have you tried powering down the cable connection and the router for 10 minutes , then power up the cable box , then the router , then the PC , reconfigure the router then see how your access to the internet goes . Cable boxes in general will only allow one MAC to use it , if something has been connected before the router the cable unit will have " bound " itself to that address , that's why the powering down part is important , so it forgets the binding and when it is restarted it can associate itself with the router .

Ashley

  critanime 01:18 11 Jan 08

Thanks I will do that as soon as i get back home. I have tried powering it down but only for 30 seconds. would i need to reset the router to factory defaults.

  Ashrich 21:19 11 Jan 08

I personally wouldn't bother with resetting the router , if you need to change anything , just log in and change it .

Ashley

  Hywel 77 21:39 13 Jan 08

I have just installed my Belkin G+MIMO router and installer and am having exactly the same problems. Am trying to download Windows update and the adapter light flicks on for a minute and then dies, and the Wireless connection status shows nothing being received. So any suggestions on what the problem is and any resolutions would be greatly appreciated.

  Ashrich 21:58 13 Jan 08

Can you start a new thread please , your posting here has been sent to critanime as a help reply to their question .

Ashley

  critanime 00:23 14 Jan 08

I think it may be going smoothly. I have been on nights and my house mate has said that to press he has not had any issues with it. I will mark this as been completed if nothing happens when i get home.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant