Belkin settings - - no go

  masterchief117 21:21 31 May 05

i've been trying to get to this page, .0.1, .1.1, and no luck. I was told its the page to ajust setting for my Belkin ADSL modem with built-in wireless router. My search page is google and ive been told to use the default search page, tryed that still no luck. I've got no settings for my Belkin in my programs the only thing i got is Belkin wireless network utility for the USB utility. thanks in advance for help.

  VoG II 21:24 31 May 05

Just type into the address bar and click Go.

  flavas 21:25 31 May 05

try typing 'click here'on the address bar of internet explorer

  1832bchs 21:26 31 May 05

To access the settings you enter the address in the address bar on your browser, just as if you were entering a web address. It is usually

  masterchief117 21:29 31 May 05

it comes up with this page cannot be displayed

  Bebee 21:39 31 May 05

It's the right address. Try restarting the router - I find I sometimes can't get to it but a restart sorts it.

Check your firewall settings as well. Try accessing it with the firewall off.

If that doesn't work try a complete reset of the router (little hole on the back - poke it with the end of a paperclip or the like).

If you have the instructions they are quite good on troubleshooting. If not go to the Belkin site and download them.


  woodchip 21:50 31 May 05

try this try it like that also try it with http:// before the numbers

  woodchip 21:53 31 May 05

PS also check in Device Manager that there are not two Ethernet connections showing. If there is you have to disable the one that's not being used

  TomJerry 21:58 31 May 05

in the same range as router, e.g.

you will find this Info from the manual

  dan11 22:11 31 May 05

It definatley is click here

If none of the above work, you could check that. In I.E. > tools > internet options > connections > lan settings. That just the automatically detect lan settings is ticked.

In control panel > network connections > right click lan > properties > tcp/ip. That obtain an IP address automatically and obtain dns server automatically is ticked.

  Lopears 22:09 08 Feb 06

I found the same problem, putting put in http:/ just sent me to my broadband dial-up connection.
Try going into you browser and selecting Connections tab. Then where it has the options for connections, select "Never Dial my connection". You should find now when you enter http:/ it goes to the belkin set-up page. You may get a dial up box first, but just press connect. Hope this works for you.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…