Belkin Router - problems connecting to Internet

  Evolution 22:26 15 Feb 07
Locked

Hi,

Have installed a new Belkin Router (model F5D7633uk)and successfully set up a wireless network. (WPA-PSK)

However, I am having problems connecting to most internet pages.

Some will load no problem....like PC Advisor.

MSN is a no go. So are other low risk sites.

Have tried reducing security settings but still no joy.

ISP is Wanadoo

Have been through the router config in detail but can't see anything obvious.

Can anyone offer any advice.

Thanks,

Evo

  woodchip 22:29 15 Feb 07

Check your firewall is not blocking them

  Evolution 22:37 15 Feb 07

Hi Woodchip,

How can I tell ?

If it is, how can I disable?

Cheers,

Evo

  woodchip 22:41 15 Feb 07

Well I do not know what Firewall you are running. Are you running the Windows Firewall? as this is woes than useless. Or something like ZoneAlarm

  woodchip 22:46 15 Feb 07

I am on my 98se comp at the moment so cannot give explicit instructions on XP firewall. But look in Control Panel\Security to see if Firewall is enabled. If it is disable it. You need Free ZoneAlarm for your comp or one like it

  aine 22:59 15 Feb 07

the belkin router may well have an internal firewall, if thats the case you really dont need another, it should be safe with one only

  woodchip 23:17 15 Feb 07

Let's be clear about Routers, I have one and do not use any Software Firewall. BUT they only stop Incoming Bugs

  2neat 23:36 15 Feb 07

access your router management console 192.168.2.1
Look at your firewall setting. Mine is set at Typical Security & I have no probs.

  ^wave^ 08:02 16 Feb 07

have you tried going by ethernet and see if the connection improves. if it does then problem is on the wirless side

  huzzar 11:20 16 Feb 07
  Dipso 15:11 16 Feb 07

Could be a problem with the MTU value click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…