belkin router problems

  justa2507 16:14 28 Dec 09
Locked

I have a belkin wireless G router i can no longer get into the settings page with 192.168.2.1 And i no longer have wifi . I can still connect to the internet with ethernet cable any ideas thanks

  ashleycardwell94 17:07 28 Dec 09

The standart router page is 192.168.1.1 or 192.168.0.1

If you no longer have wifi, make sure it is enabled on the pc, and when you access the routers webpage, look for hidden SSID, if this is hecked, uncheck it. this should work.

  BRYNIT 17:28 28 Dec 09

The Belkin web page is 192.168.2.1

If you have forgotten the password to get into the settings web page you will need to reset the router. Look for a small hole it may say reset next to it and you may need to use a paper clip. Once rest it will be as though you have just got the router from new and will have to re enter your SSID and passwords etc.

  justa2507 10:05 29 Dec 09

I have tried doing all off the things you say but still no joy

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…