Belkin Router prevents Vista from sleep

  24bitkid 17:05 03 Dec 07
Locked

My Belkin Router prevents Vista going to sleep. Disable the connection and Vista nods off quite nicely. Enable it, Vista can't sleep.

Any way round this?

  mikesuther 11:42 05 Dec 07

I only use XP and have two laptops, are you using a laptop or a pc? Is it a case that you want it to sleep when you stop using or is it a case of when you close the lid on your laptop? Is the roter connected wireless or by lan cable? sorry for the questions next thing i would try is to go to device manager, right click on the lan connection or wireless card and go to properties and see if you have wake on lan selected, disable it by chlicking the check box and that should resolve your problem. I am sure that Vista and Xp are similar in the way to geto device manager.

  Ashrich 21:29 05 Dec 07

It's more likely to be the network adapter that is causing this to happen , as when you disable it ( the connection ) Vista will sleep , so have a look in the adapter settings in device manager , and also in Power Options in control panel , on the left there is an option to change when Vista sleeps or you can just edit the power plan .

Ashley

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…