Belkin Router / Java / Azureus issue...

  LeeCool 23:17 14 Jan 06
Locked

I have a Belkin broadband wireless router and am trying to use the filesharing software Azureus (latest version).

I am getting the following error when trying to share files:

Connection Error (UnknownHostException: )

After looking for answers in various forums, I have tried to set up port forwarding in my router, and have changed the incoming port from the Azureus default.

I believe Java may well be the problem, as I cannot load Applets at all - the following error message appears:

Loading Java Applet failed

and

Java Applet notinited

I have tried a few Java webistes, and Applets fail to load on all of them

I have the latest version of Java, and have re-installed both Java and Azureus

Can anyone help??

Thanks,
Lee

  VoG II 23:20 14 Jan 06

Duplicate click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…