belkin router dropping connection randomly

  akimi 08:10 14 Jun 05
Locked

I had this problem ever since i got the router when i used to play Day of Defeat but it never really bothered me. Now that i have Guild Wars its really anoying when the connection drops or the speed drops to as low as 2/KBS. Does anybody know what could be causing this. There seams to still be a connection to the internet but its seams the connection to the router is hanging (does this on all 4 (3PCS and 1 laptop))If i wait it rusumes.


Settings
--------
BTInternet
*PPPoA
*VPI-0, VCI-38
*Encapsulation MC MUX
*Dial On Demand - Yes
*Idel Time - 32767 (also tried 0)
*MTU - 1400 (tried a range from 1400-1500)
*ESSID Broadcast - Enabled
*Wireless Mode - Mixed long ranged g+b
*Firewall - Off
*Security - WEP 64bit
*UPnP - Enabled
*NAT - Enabled

  Gaz 25 17:30 17 Jun 05

Is this over wireless, if it's just broadband thats dropping try checking your line gain with BT, and increasing it.

Also, try MTU as 1492.

If it's wireless, please try a different channel.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…