Belkin Router causing me grief

  Graphicool1 10:33 14 Sep 09

Hi Guy's

I've had this router for a couple of years now, in the main it's been fine, a few hiccups, but nothing serious. However, for the past three weeks, everytime I switch the PC on I have to reset the router. Pull out the plug, wat a few seconds, put it back in and away we go. Yesterday though it wouldn't connect at all, according to all the checks it was connected, but I couldn't get on line. So I changed the filter, it was like a kick start, I was on line straight away. This morning however, it was the same old story. Unplug, wait, replug and ok?! Any suggestions greatfully received.

  mgmcc 12:19 14 Sep 09

Have you tried "hard resetting" the Router back to factory default settings and then setting it up again from scratch?

  Shortstop 15:53 14 Sep 09

Hi Graphicool1,

You don't mention the model number of the router, but I have had exactly the same problem over the past couple of weeks with a Belkin fsd05230-4 [having to reset each time for the internet on the 2 PC's linked]. My system is a modem/wireless & hard-wired router feeding into this 4 way splitter. I have reset the system, disconnected the cables, powered down the unit, etc and I know that the Belkin was the issue as the wireless router worked OK.

I've had this router now well over 5 years, have lost all the paperwork/drives, etc so can't follow mgmmc's suggextion so I'll be following this with interest!



  Graphicool1 16:01 14 Sep 09

No I haven't and to be quite frank it isn't a route I'd happily choose. Or to put it another way, that would be the last thing I'd consider. The reason being setting it up in the first place was a hit and miss fiasco. As I couldn't do it the way you're supposed to. They tell you to use the ethernet cable. Thereby lies the rub, as my PC doesn't have an ethernet plug hole! So I can't tell you how I did it, because I can't remember. I know it took a long time and most of the time I seemed to be going round in circles. Then all of a sudden, it just happened.

So I think you can now see why I'm reluctant to take that journey!

  Graphicool1 16:42 14 Sep 09

My Router details are...
ADSL2+Modem with Wireless G Adapter
Model: FSD7632-4

Have you tried the following, it's the way I'm going next. Click or cut and paste this link...
click here
At the first screen it will ask you for your 'Password' Don't type anything in just click the 'Submit' button.
On the bottom left side of the screen click on 'Firmware Update' Read what it says and perhaps you might want to give it a go, I am.

  Graphicool1 16:54 14 Sep 09

There was a 'Firmware Update' I downloaded and installed it. Next time I switch the PC on - tomorrow morning - fingers crossed it will work like a dream. I'll let you know then.

  Shortstop 16:55 14 Sep 09

Hi Graphicool1! Looks like we are in this together - LOL

I have downloaded the firmware update but just one thing - it says on the guide to 'Be sure you have all your setting so you can input them later' - but I don't remember inputting anything?!?!


  Shortstop 17:00 14 Sep 09

Installed, rebooted and back online!

  Shortstop 17:00 14 Sep 09

Good luck with yours Graphicool1

  Graphicool1 17:14 14 Sep 09

"it says on the guide to 'Be sure you have all your setting so you can input them later"

I didn't see that, too late now! I too have done the deed and am back on line.

I'll post my results in the morning and hope that our mutual experiences are positive. G1

  Graphicool1 10:53 15 Sep 09

Before I switched my PC on this morning - it has to be said - I was dubious as to wether yesterday's, Belkin 'Firmware' update would make any difference to my situation! However, unless it's just a coincidence, my PC went on line, without any interaction from me. So on the face of it, the problem would seem to be sorted.

I'll leave this thread open, untill I see what happen's tomorrow. All things being equal I will close.

So, only one question, did the firmware solve your problem too Shortstop?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac