Belkin router cannot wirelessly access internet

  richierich888 23:49 12 Dec 07
Locked

I have read many posts relating to similar problems i am having with my F5D7633-4 router.

We decided to move the computer upstairs so i bought a F5D7050uk usb adapter to use the wireless function of the router.

I have just one computer in the house. This desktop. It is currently still downstairs and needs to make room for the christmas tree. No hurry then!

I alsouse the router for my xbox360 and it all works beautifully when i have the router connected throught an ethernet cable to the computer. I dont keep the xbox connected all the time just when i want to use it online.

I thought it would be realtively simple to setup and install but i have been trying for about 4 days now with no results. I have looked at lots of forums and posts and got many answers, non of which have worked. I thought perhaps i am doing things in the wrong order so downloaded the manual for the router. Still no joy. I have tried flushdns release and renew. I have tried the netsh int ip reset resetlog.txt and the winsock reset. I have also tried resubmitting my log in details for my internet account. Still the same.

I have printed off a couple of cmd ipconfig /all for information. The first is with ip and dns set to automatic. It gets to the "acquiring ip address" stage and stays there. Here is the ipconfig:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Richard>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SN038856320187
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-0F-EA-18-FA-31
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : 12 December 2007 23:14:21
Lease Expires . . . . . . . . . . : 19 December 2007 23:14:21

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin Wireless G USB Network Adapte
r
Physical Address. . . . . . . . . : 00-17-3F-B1-C3-0D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 255.255.255.255

C:\Documents and Settings\Richard

  richierich888 23:50 12 Dec 07

So following some investigation here at pcadvisor i have typed in my informatin under the TCP/IP properties button. Now the wireless has the connection and an excellent signal. All security is off and i have tried it without any firewall but i cannot access either the router set up or the internet and my ping 192.168.2.1 all times out. Yet the connectin appears to be fine.
Here is the cmd ipconfig /all for this scenario.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Richard>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SN038856320187
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-0F-EA-18-FA-31
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : 12 December 2007 23:14:21
Lease Expires . . . . . . . . . . : 19 December 2007 23:14:21

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin Wireless G USB Network Adapte
r
Physical Address. . . . . . . . . : 00-17-3F-B1-C3-0D
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.2.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 83.146.21.5
83.146.21.6

C:\Documents and Settings\Richard>


Any help would be so welcomed. Or if someone would like to suggest i take the usb back and buy something different then that would be ok as well.

There seem to be a lot of these posts about belkin products. Are they renound for this sort of problem?

Thanks in advance

  richierich888 23:52 12 Dec 07

I realise that on the cmd ipconfig /all it shows the wired connection still in use. This was just for convenience when getting the stuff on this forum. I have treid it with the ethernet cable disconnected and with the NIC disabled.

  mikesuther 10:46 13 Dec 07

I have used Belkin products for years and have to say they are excellent. From what i have read it is normally user rather than product at fault. It is reccomended by most manufacturers that you setup your wireless network by hardwire or as you have it. So your internet works i take it that your wireless adapter is picked up on computer, if so disconnect the cable. Now you should see an icon by the clock that looks like a monitor with an X put through it. double click the icon and it should show the available wireless networks, click on your network and it should connect. If your wireless adapter does not register I would ring belkin customer support, they are excellent and can help get you going. Just for reference have you tried connecting the adapter without the accompaning software and rely on windows to detect and configure.

  richierich888 15:15 13 Dec 07

yes i have tried it with the belkin software and without. I dont think it is the hardware it just seems like i am doing everything right but it wont set up. Its probably a box i've got ticked that i shouldnt have but right from the start it wouldnt work properly.

I decided to just buy another adapter. I did and installed it and it works brilliantly. The computer isn no upsairs and connected. Thanks for th suggestion anyway. I hope i didnt waste anyones time.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…