BELKIN ROUTER

  BUSYLISSE 20:18 21 Feb 08
Locked

i have just setup a belkin n-mimo wireless router, i can browse the net,and passworded it,but altough im suposed to have wirless lan ,the wireless ligth is not coming on on the router .
my setup is box on the chimney line from it to airspan modem then to router then to pc yet wirless wont come on ,i need it as daughter just got a laptop and wants to run trough my wireless set up,all help appreciated.

  brundle 23:23 21 Feb 08

Model number of router? Wireless is usually enabled by default, have you verified there is no wireless SSID being broadcast by your device by searching for networks with a PC?

  BUSYLISSE 11:48 22 Feb 08

thanks for answering brundel,
model no is,,F5D8233-4
all lights come on bar wireless light &i can surf.
with reguards to ssid&searching for other networks i dont know how to do that ,i have read your answer to sombody else about searching ,but i still dont know how , could be the old brain,also dont know how to get daughters laptop working trough my system whenever i get the wirless end of it setup.looking foward to your answer.

  brundle 15:12 22 Feb 08

This one?click here

Looking at the manual, the light won't come on until you have a PC connected, or if there's a problem with a computer that has been connected (blue light for normal, orange for problem).

On the Vista laptop, go to start orb/Control Panel/Network and Sharing Centre, click Connect to a network.
If Windows says there are no networks present ensure the wireless is enabled on the laptop, either with a switch on the laptop itself, or by pressing Fn and a function key (you'd need to check the manual, or look at the top row of keys for an icon looking like an aerial with 3 curved lines either side, something like this click here).

Wireless is definitely on by default on the router, but you will need to enable wireless security when you've confirmed that.

The manual describes how to enable security - use WPA/PSK and enter a password/encryption key, something with random numbers and letters, 8-10 characters should do and use exactly the same when reconnecting the laptop to the network (as adding encryption and a password will disconnect it if you'd connected already) ; it will ask for the encryption password, but should only ask once and store it so it doesn't have to be entered every time.

  BUSYLISSE 21:58 22 Feb 08

hi brundil,
i,ll try that tomorrow as daughter is working nights& her laptop is locked .
will i have to take wap security lock of to do this?
may i ask one further question,it seems it is not linking up to my isp ,but using a proxy instead ,is that possible? thanks for all thus far
aidan

  Ashrich 22:11 22 Feb 08

Which Airspan modem are you using ? Does it have an ethernet connection ? Which ISP do you use ?


Ashley

  BUSYLISSE 23:19 22 Feb 08

hi ashrich
airspan ,,wipll sda1
isp digiweb.ie
need all the help i can get ashrich
thanks

  Ashrich 20:26 23 Feb 08

Ok , the reason the wireless light is off is . as brundle says above , is because there is no wireless computer connected to it , as simple as that , all you need to do is to get your daughters laptop to scan for wireless networks , find yours , double click on it , enter the security key and click on " connect " that should then get the wireless light lit , and enable your daughter to be able to surf the net ect.

Ashley

  BUSYLISSE 10:42 24 Feb 08

thanks ashly
tried that yesterday ,her lt says my dchp wont answer & no server found?.so where do i go ,my orignal settings have all been changed since i got this router ,the only 2 things that havent changed are physical address & default gateway, when i try to put my old settings in they wont work i,e, default gateway
dchp server
dns server,i seem to be running through a proxy server what ever that is ,all ideas welcome

aidan

  BUSYLISSE 10:44 24 Feb 08

thanks ashly
tried that yesterday ,her lt says my dchp wont answer & no server found?.so where do i go ,my orignal settings have all been changed since i got this router ,the only 2 things that havent changed are physical address & subnet mask gateway, when i try to put my old settings in they wont work i,e, default gateway
dchp server
dns server,i seem to be running through a proxy server what ever that is ,all ideas welcome

aidan

  Ashrich 11:50 24 Feb 08

Is the Airspan modem actually connected to the internet ? If it is , and doesn't have the same IP address as the wireless router then everything should work together , I'm stumped at the moment .....although the proxy server thing sounds odd , have you cleared the LAN settings in Internet Explorer ( open IE , go to tools , then internet options , then connections , at the bottom there is a section called LAN settings , open that and make sure that nothing is is ticked/bulleted/selected . You are plugging the ethernet cable from the modem into the WAN port of the router aren't you ?

There is always the possibility that it has " bound " itself to the IP address of your original PC , like cable modems do , in this case you need to power everything down , modem , router and PC , then after a good 10 minutes , restart the Airspan modem and let it settle and re-connect to the internet , then the wireless router , and finally reboot the PC , and see if that helps .

Ashley

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…