Belkin N1 wireless - don't work on desktop

  pclady_5 21:22 21 Oct 08
Locked

I have just bought a Belkin wireless N1 router and USB N1 vision adapter. I have installed USB adapter using the updated from the Belkin site, updated the drivers to the latest version on my Mesh desk top running under XP Media Centre with SP3 and I cannot get the USB adapter to find any available networks. All my laptops find the network okay with no problems. I think there must be some conflict on my desk top. I have noticed that I have DCOM error event ID 10020 default launch and activation security descriptor is invalid. Not sure if this is relevant. I am not a PC expert but has anyone else had this problem. contacted Belkin and Mesh - got nowhere!!!

  brundle 22:44 21 Oct 08

Are you using Belkin's software to manage wireless networks or the built-in XP variety?

Does the adapter show up in device manager under Network Adapters or USB Devices? Any yellow warnings?

It can't find any networks at all, correct, not just your specific router?

  pclady_5 00:07 22 Oct 08

Belkin F5D8232-4 v1000 (residential gateway device) and F5D8232 router (Belkin F5D8232 Router) both appear in My Network Places with no yellow messages. Wireless Network Connection 28 (Belkin N1 Wireless USB Network Adapter #8) appears in Network Connnections also with no yellow messages. Tried both Beklins software and Window XP to manage wireless connection - no luck. Not able to find any networks.

  mgmcc 08:42 22 Oct 08

You are looking in the wrong place - brundle's suggestion was to check in "Device Manager" to see if any problems are indicated. To open "Device Manager", go to "Start > Run", type DISKMGMT.MSC and click OK.

  pclady_5 18:46 22 Oct 08

I have checked in Device Manager aand got into (Disk Management) as you suggested and nothing is showing for Network Adapters or USB devices or amything similar. I have Disk 0 basic and Disk 1 removable only.

  mgmcc 19:12 22 Oct 08

Sorry, that was my mistake, it was "Device Manager" and not "Disk Management" that you needed to look at and the command for the Run box should have been DEVMGMT.MSC

  mgmcc 19:18 22 Oct 08

I would recommend installing the Belkin wireless adapter with *drivers only* and use Windows' Wireless Zero Configuration to manage the wireless networking. I've posted instructions for doing that in this thread click here

  pclady_5 19:20 22 Oct 08

ok I found NVIDIA nFORCE Networking Controller and NVIDIA Network Bus enumerator both showing 'this device is working properly'

  pclady_5 21:01 24 Oct 08

Tried that still no joy.
With a little help from elsewhere I just did all this:
Restored my PC to a point prior to my first USB adaptor install attempts.
Installed all latest Windows updates so am bang up to date with SP3 et all.
Removed an old Cisco VPN connection.
Have now created a new restore point.
Restarted Router and Modem (unplugging from wall), waited till all spun up, restarted PC.
Attempted to install USB wireless adaptor via Win Zero Config - Drivers loaded and BINGO, same problem, cannot display SSID of my router and I still get the same Event Error 'DCOM error event ID 10020'. Tried MS.com for help on this error - they have nothing.
What now????????

  brundle 21:29 24 Oct 08

I have no idea if the DCOM error is of any importance in relation to your wireless problem but try this just in case; click here

  Bukoljan 23:48 15 Apr 09

dont keep restorin your pc it will stop some program to run

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5