Belkin N1 USb Adapter

  DelM 23:19 09 Feb 09
Locked

Just installed a Belkin N1 Wireless adapter (version 3100).

I have an N1 Vision Router for a while, but have never used the N1 capability.

The adapter works fine but it only connects at 11g speed (54Mbps).

Looked under device manager and it shows properties for 11a and 11g only - no "n" listed.

Any clues?

I am running Windows Vista 64 Home Premium.

Thanks.

Derek

  ambra4 23:55 09 Feb 09

“The adapter works fine but it only connects at 11g speed (54Mbps)”

Have you set the wireless router to use 11n connection?

  DelM 11:45 10 Feb 09

Yes, the reouter is set to accept a, g and n connections.

  ambra4 11:56 10 Feb 09

Just set to "n" and see if the adapter will connect

  DelM 13:02 10 Feb 09

Thought of that, but there is no setting for "n" only.

It appears it is "11b+g+n" or nothing.

  skidzy 13:51 10 Feb 09

I use a Belkin N router though slightly different.

Ive just checked my routers configuration page;

Under Wireless / Channel SSID / Wireless Mode

In the drop down box i have the option to select 802.11N only.

Is this adapter in a laptop or desktop ?
If so,check that any (if they exist) further wireless cards are disable first.

  Graphicool1 14:00 10 Feb 09

Failing that go here click here and ask them

  skidzy 14:07 10 Feb 09

Thats the routers configuration address :-)

Uk support number 0845 607 7787

I have used them before and find them very helpful.

  skidzy 14:12 10 Feb 09

I can not get 802.11n Speeds when connected to my wirelesss router.

Resolution
There are a few reasons for not being able to receive 802.11n speeds from your router. Here are a few things to check.

1. Make sure that your computer has an 802.11n wireless network card or adapter installed.

2. Make sure that your router is able to except an 802.11n connection.

3. If you are running Wireless encryption (security) on the router make sure that it is WPA2 (WiFi Protected Access).

Note: If you are running WEP 64/128bit encryption then you may only receive a maximum connected speed of 54Mbps.
4. If you are getting speeds higher 54Mbps but they are not what you are expecting, try moving closer to the router. Because the 802.11n technology has not yet been ratified, your connection speeds may vary. If you are connecting to the router at a speed higher then 54Mbps, then you are running on the 802.11n connection.

Make sure your security is set to WPA2 before trying to get a N connection.

  Graphicool1 14:19 10 Feb 09

Oops!

  Graphicool1 14:29 10 Feb 09

Try this click here it says free tech support. I got it off my USB Belkin Wireless Adapter Box.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos