Belkin N1 router Wireless connection issues

  Matthew-1356615 18:23 28 May 09
Locked

I previously had a Linksys G router and had no problems using it for my wireless network. The usb adaptor I used recently broke and I thought I would take the chance to upgrade to the n standard. Got the Belkin router home and set about setting it up, following the quick launch guide, so problems with getting it set up to my main computer, which is wired to it.

I am having problems with the wireless connection for my PC downstairs though. It can see the network and seemingly can connect to the router although not with any regular degree of success. The ping times to the router are in excess of 100ms. My girlfriend's laptop connects to the router and internet with no problems and I haven't changed any of the settings on that! (I used the same security settings/SSID as my old G router) She runs Vista on the laptop, while the 2 PCs have XP (with service pack 3 installed)

Question is does anyone have any idea why I can get such potentially high signal strength and speed and yet ping times are still so low?

Happy to provide any additional info you might need to help

  ambra4 15:08 29 May 09

“I would take the chance to upgrade to the N standard”

To use the N standard speed the router must also be an N type router

Using N standard adapter with a G type router; you will only connect at the G standard of 45Mbps


Check these setting on the USB wireless adapter and network connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Click - Close

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

Connection Type – Set to B/G

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)


Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  Matthew-1356615 15:47 29 May 09

Thank you for that, I did upgrade both adapter and router btw, maybe I wasn't clear on that point in my first post though.

I spent a few hours last night trying the above and anything else I could think of and it suddenly all worked fine when I changed the security to WEP from WPA/WPA2. No problems at all with it now. Seems my girlfriends Vista laptop could cope with the higher security, but my XP desktop could not, it is much happier now its set to WEP.

  Tech Guy 01:22 04 Jun 09

Just so you know; WEP is a really bad form of security. My work laptop is running XP (P4 1.8, 512) and runs WPA2 with no problem.

I would suggest figuring a way to use WPA as WEP is quite weak.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced